Forums Anyscript.org  

Go Back   Forums Anyscript.org > Professional Forum > AnyGait

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 05-03-2018, 09:07 AM
chamannii chamannii is offline
Junior Member
 
Join Date: Jan 2017
Posts: 9
Default Run kinematic error at time step 171

Hi,
I can't run kinematic to complete.
I don't what a problem occur.

I attach a file.

MoCap_FullBody.main.any
Reply With Quote
  #2  
Old 05-03-2018, 10:19 AM
toerholm's Avatar
toerholm toerholm is offline
AnyBody Support
 
Join Date: Feb 2009
Posts: 907
Default

Hi

If the model runs until step 171 and then fails kinematically it can be related a marker dropping out (then the it goes back to 0,0,0) this may make the model fail.

Please inspect the trajectory data to ensure you have no drop out markers in the data.

If you do not have marker drop out please inspect the motion you do get until step 171 and try move markers closer to the positions they were place on the subject, while doing the experiment.

Best regards
Søren
__________________
TIP: How to save and load results.
http://wiki.anyscript.org/index.php/All_about_AnyBody_Modeling_System#Save_Load_and_Re play_Results

Subscribe to the forums, click the 'Forum Tools' link above the list of threads then select 'Subscribe to Forum'. You will then have the option to choose the subscription mode for this forum and get an email automatically.
Reply With Quote
  #3  
Old 05-03-2018, 02:42 PM
chamannii chamannii is offline
Junior Member
 
Join Date: Jan 2017
Posts: 9
Default

I try to solve follow your suggest but I can't do it. How can I fix it?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:46 PM.