Forums Anyscript.org  

Go Back   Forums Anyscript.org > Professional Forum > Debug model

Notices

Reply
 
Thread Tools Display Modes
  #11  
Old 11-27-2018, 01:04 PM
John John is offline
Junior Member
 
Join Date: Sep 2018
Posts: 7
Default

Hi Søren,

I thought that these muscles and old segments would not be involved anymore when starting the analysis because of the integrated exclusion in the inverse dynamic study.
If I now attach all muscles to the new bones, so that it looks like there is no amputation, will the muscles and objects that are part of the list with the objects that should be excluded still not get involved in the inverse dynamic analysis?

Best regards
John
Reply With Quote
  #12  
Old 11-27-2018, 02:54 PM
toerholm's Avatar
toerholm toerholm is offline
AnyBody Support
 
Join Date: Feb 2009
Posts: 943
Default

Hi John,

Sorry if i have misinterpreted the model, what i see is essentially all the muscles being excluded and left behind, except only a few muscle around the hip which has remained. So i concluded this was a mistake.

I do not see any muscle spanning the knee and ankle joint so unless you have torque generators in these joint it will fail to balance the model. I have looked to see if i could find these but i have not found them.

Best regards
Søren
__________________
TIP: How to save and load results.
http://wiki.anyscript.org/index.php/All_about_AnyBody_Modeling_System#Save_Load_and_Re play_Results

Subscribe to the forums, click the 'Forum Tools' link above the list of threads then select 'Subscribe to Forum'. You will then have the option to choose the subscription mode for this forum and get an email automatically.
Reply With Quote
  #13  
Old 11-28-2018, 12:26 PM
John John is offline
Junior Member
 
Join Date: Sep 2018
Posts: 7
Default

Hi Søren,

that is right, these few muscles around the hip that remain on the new leg represent the transfemoral amputation. That is also why there are no muscles spanning the knee and ankle joint anymore and all the other muscles and segments of the left side are excluded.
What you are noticing with the torque generators could maybe be really the problem, because I cannot remember that I generated something like this. So this will be a thing that needs to be checked.
Thank you very much for your new remarks!

Best regards
John
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:34 AM.