Access to data file was refused

I’m new in this forum and I just started to lern the Anybody programm.

I wanted to start with the tutorials but after the first session my computer replies when I want to change something in the data file which were installed with the programm that my access to the data file is refused.
At the first day there was no problem at all and I saved my work I have done. But this data file was unreadable and the described message poped up.

Should I reinstall AnyBody or would that bring a problem with my license? :confused:

I hope somebody can help me with this problem.

Dear Stephan,

Are you editing your model in the AMMR folder which is originally located in the ‘C:\Program Files (x86)\AnyBody Technology\AnyBody.5.3\AMMR’ ?

If then, could you please try to copy this AMMR folder to outside of this '‘C:\Program Files (x86)’ folder ? Then you may be able to work without problems.

If this is not your situation then please let us know again.

Best regards,

Dear Moonki,
thanks a lot!
I tried to copy just the folder of the model I wanted to work with and it didn’t function.
With your advice I worked immediately.
It is great to know a place there I can ask if I have no idea what to do.

Again, thank you!
Have a good time.

Best regards,

Dear Stephan,

It is good to hear from you that you could solve your problem.

I hope you can enjoy AnyBody!

Best regards,