AnyBody v4 model view

Hi all,

I have been running AnyBody v3.1 on my Mac (running parallels with WinXP) and just upgraded to v4.01. Everything seems to load fine. I can run models without any problem. However, when I create a new Model View window, my entire screen turns black and the model view picture is displayed in the bottom right hand corner of my screen.

I am unable to select, rotate, pan, or move anything. I am unable to select any other part of the screen. I have tried creating a new model view with and without a loaded model with the same result. If I run the model, the picture in the right hand corner does get updated at each timestep (in case that helps in debugging this issue).

I am attaching a screen shot of what I am seeing when I create a new model view here for your reference.

Let me know if anyone has had a similar issue and/or knows of a workaround.


Hi again,

Well, for those of you in the same boat as I was 5 minutes ago, the workaround (for using Parallels v4) that seems to do the trick is to go into the Parallels => Virtual Machine => Configure => Hardware/Video => and uncheck ‘Enable 3D Acceleration’



That is very valuable feedback. I have seen this only once before and we did collect the system information from the machine in question and the programmers have been reviewing it. Knowing that hardware acceleration seems to cause the problem is extremely useful to us. Thanks.



Thanks. It is good to know that posts like these are helpful. In case this helps debug the problem, I did just find out that if I try to take a picture using the model view tool bar, I get a picture resembling the original posted problem (picture of model view in lower right hand corner, black background everywhere else).


Thanks again, David. Your info is with the developers.