AnyBody version

Hi,
May I ask what is the newest version of AnyBody (I think it is the 5.2, right?)? And it is possible that for example the “AnyProjectTaskOperation”, “AnyDrawGroup” or “AnyOperationMacro” are not available in version 4.0.1.626? I just want to be sure, that the problem is in my AnyBody version and not in my script.

Thanks
Michala

Dear Michala,

In the reference manual of your AnyBody version, you can search those classes by keywords. If you can’t search those classes in your reference manual, it means that you can’t use those classes in your AMS version.

As far as I see, you can’t use ‘AnyProjectTaskOperation’ class in the AMS version 4.x.x. So I would encourage to upgrade your AMS version to its latest version(5.3).

Best regards,
Moonki