Error - Virtual File

Dear all,

When I try to open a new model (even the demos), I get this Virtual file error. I checked the previous issue with the same problem but it is obvious that my problem is not caused by the same unicode character problem. I am attaching the screenshot of the error.

Since this is a problem that happens even I when I try to open a demo model, I am not attaching a specific model.

I would be really glad if anyone finds a solution for this issue, thank you.


Sorry about the trouble, at this point we are also not sure what is causing this and will need some more info to be able to try to recreate the issue.

Please let us know the exact version number of your AnyBody… (Press->help->about)

Is this the first time you have installed AnyBody on this PC and have you seen previous versions working?

Best regards

AnyBody version : 6. 1. 0. 4746 (64-bit version)
Build : 17123.47820 (beta)
Edition name : Beta (Internal version)

Faculty Research License

This is the all version information you need I suppose. Also, I am using windows 10.

Actually this is not my first download of anybody, I tried to use student license before but I couldnt manage it and then I deleted anybody. After that, I participated to a workshop about anybody from there we get 2 day trial license but even in the workshop I get the same error as now. I am getting this error since 2 weeks I tried to reinstall anybody many times but get the same error over and over again. Does this might be caused from my first attempt? Maybe I couldnt delete anybody completely, does this can cause this problem?

I would be really glad to provide you any additional information, thank you for your reply and look to hearing from you soon.


We will send you a email outside the forum, to resolve this issue

Best regards