GaitFullBody optimization of markers

Hi AnyBody

With the GaitFullBody model, after completing the Motion and Parameter Optimization, the markers are in the correct location. But during running and upon completion of the Inverse Dynamic Model the markers way off on the head in one case, and way off the hands in another case.

So, please help with how to adjust the GaitFullBody model, so that the markers in the correct location after running the Motion and Parameter optimization of bones, will carry over to the correct location during the Inverse Dynamic optimization of muscles. As I think it should do automatically…

See attached, snap shot of markers after completing motion and parameter optimization (bones), and after completing inverse dynamic optimization (muscles)

Sincerely thanks
Damon Stambolian

Hi Damon,

Could you upload your models in the ‘debug’ section ?

Then we will try to answer to your questions including your previous one.

Best regards,

Hi, it is uploaded here. I could not upload the c3d file, it said wrong extension. Is there another way to get the c3d file to you?

Sincerely thanks